Дипломный проект - Проектирование мультисервисной сети для условий Киевского района г. Донецка - файл n2.docx

Дипломный проект - Проектирование мультисервисной сети для условий Киевского района г. Донецка
скачать (18772.8 kb.)
Доступные файлы (9):
n1.xlsxскачать
n2.docx9580kb.30.05.2011 10:55скачать
n3.pkt
n4.vsd
n5.docx22kb.31.05.2011 22:22скачать
n6.ppt7928kb.31.05.2011 19:16скачать
n7.xlsxскачать
n8.docx17kb.01.06.2011 15:44скачать
n9.docx189kb.01.06.2011 15:47скачать

n2.docx

1   ...   15   16   17   18   19   20   21   22   23
f:\учеба\vi курс\курсовой диплом\готовое\без имени-2.jpg

Рисунок П.1 – Проходження ICMP пакету у нормальному стані
sw-1e000201#show spanning-tree active

VLAN0010

Spanning tree enabled protocol ieee

Root ID Priority 8202

Address 0004.9A72.2249

Cost 4

Port 25(GigabitEthernet1/1)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 8202 (priority 8192 sys-id-ext 10)

Address 0030.F270.8C1B

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20
Interface Role Sts Cost Prio.Nbr Type

---------------- ---- --- --------- -------- --------------------------------

Fa0/1 Desg FWD 19 128.1 P2p

Fa0/2 Desg FWD 19 128.2 P2p

Fa0/3 Desg FWD 19 128.3 P2p

Gi1/1 Root FWD 4 128.25 P2p

Gi1/2 Altn BLK 4 128.26 P2p
VLAN0011

Spanning tree enabled protocol ieee

Root ID Priority 8203

Address 0004.9A72.2249

Cost 4

Port 25(GigabitEthernet1/1)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 8203 (priority 8192 sys-id-ext 11)

Address 0030.F270.8C1B

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20
Interface Role Sts Cost Prio.Nbr Type

---------------- ---- --- --------- -------- --------------------------------

Gi1/1 Root FWD 4 128.25 P2p

Gi1/2 Altn BLK 4 128.26 P2p
VLAN0100

Spanning tree enabled protocol ieee

Root ID Priority 4196

Address 0050.0F5D.1894

Cost 4

Port 25(GigabitEthernet1/1)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 8292 (priority 8192 sys-id-ext 100)

Address 0030.F270.8C1B

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20
Interface Role Sts Cost Prio.Nbr Type

---------------- ---- --- --------- -------- --------------------------------

Fa0/24 Desg FWD 19 128.24 P2p

Gi1/1 Root FWD 4 128.25 P2p

Gi1/2 Altn BLK 4 128.26 P2p
VLAN0111

Spanning tree enabled protocol ieee

Root ID Priority 4207

Address 0050.0F5D.1894

Cost 4

Port 25(GigabitEthernet1/1)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 8303 (priority 8192 sys-id-ext 111)

Address 0030.F270.8C1B

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20
Interface Role Sts Cost Prio.Nbr Type

---------------- ---- --- --------- -------- --------------------------------

Gi1/1 Root FWD 4 128.25 P2p

Gi1/2 Altn BLK 4 128.26 P2p
Потім вимкнемо інтерфейс Gig1/1 на комутаторі sw-1e000201, та побачимо що головним інтерфейсом став Gig1/1 та напрямок каналу змінився в іншій бік.

f:\учеба\vi курс\курсовой диплом\готовое\без имени-4.jpg
Рисунок П.2 – Проходження ICMP пакету у аварійному стані
sw-1e000201(config)#interface gigabitEthernet 1/1

sw-1e000201(config-if)#sh

sw-1e000201(config-if)#shutdown
%LINK-5-CHANGED: Interface GigabitEthernet1/1, changed state to administratively down
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/1, changed state to down
VLAN0010

Spanning tree enabled protocol ieee

Root ID Priority 8202

Address 0004.9A72.2249

Cost 4

Port 26(GigabitEthernet1/2)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 8202 (priority 8192 sys-id-ext 10)

Address 0030.F270.8C1B

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20
Interface Role Sts Cost Prio.Nbr Type

---------------- ---- --- --------- -------- --------------------------------

Fa0/1 Desg FWD 19 128.1 P2p

Fa0/2 Desg FWD 19 128.2 P2p

Fa0/3 Desg FWD 19 128.3 P2p

Gi1/2 Root FWD 4 128.26 P2p
VLAN0011

Spanning tree enabled protocol ieee

Root ID Priority 8203

Address 0004.9A72.2249

Cost 4

Port 26(GigabitEthernet1/2)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 8203 (priority 8192 sys-id-ext 11)

Address 0030.F270.8C1B

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20
Interface Role Sts Cost Prio.Nbr Type

---------------- ---- --- --------- -------- --------------------------------

Gi1/2 Root FWD 4 128.26 P2p
VLAN0100

Spanning tree enabled protocol ieee

Root ID Priority 4196

Address 0050.0F5D.1894

Cost 4

Port 26(GigabitEthernet1/2)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 8292 (priority 8192 sys-id-ext 100)

Address 0030.F270.8C1B

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20
Interface Role Sts Cost Prio.Nbr Type

---------------- ---- --- --------- -------- --------------------------------

Fa0/24 Desg FWD 19 128.24 P2p

Gi1/2 Root FWD 4 128.26 P2p
VLAN0111

Spanning tree enabled protocol ieee

Root ID Priority 4207

Address 0050.0F5D.1894

Cost 4

Port 26(GigabitEthernet1/2)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 8303 (priority 8192 sys-id-ext 111)

Address 0030.F270.8C1B

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20
Interface Role Sts Cost Prio.Nbr Type

---------------- ---- --- --------- -------- --------------------------------

Gi1/2 Root FWD 4 128.26 P2p
Перевіримо працездатність протоколу STP на магістральній мережі. На комутаторі sw-1-1 подивимось стан STP.

f:\учеба\vi курс\курсовой диплом\готовое\без имени-1.jpg

Рисунок П.3 – Проходження ICMP пакету через магістральну мережу у нормальному стані

sw-1-1#show spanning-tree active
VLAN0010

Spanning tree enabled protocol ieee

Root ID Priority 8202

Address 0004.9A72.2249

This bridge is the root

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 8202 (priority 8192 sys-id-ext 10)

Address 0004.9A72.2249

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20
Interface Role Sts Cost Prio.Nbr Type

---------------- ---- --- --------- -------- --------------------------------

Fa0/1 Desg FWD 19 128.1 P2p

Fa0/2 Desg FWD 19 128.2 P2p

Fa0/24 Desg FWD 19 128.24 P2p
VLAN0011

Spanning tree enabled protocol ieee

Root ID Priority 8203

Address 0004.9A72.2249

This bridge is the root

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 8203 (priority 8192 sys-id-ext 11)

Address 0004.9A72.2249

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20
Interface Role Sts Cost Prio.Nbr Type

---------------- ---- --- --------- -------- --------------------------------

Fa0/1 Desg FWD 19 128.1 P2p

Fa0/2 Desg FWD 19 128.2 P2p

Fa0/24 Desg FWD 19 128.24 P2p
VLAN0100

Spanning tree enabled protocol ieee

Root ID Priority 4196

Address 0050.0F5D.1894

Cost 19

Port 25(GigabitEthernet0/1)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 8292 (priority 8192 sys-id-ext 100)

Address 0004.9A72.2249

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20
Interface Role Sts Cost Prio.Nbr Type

---------------- ---- --- --------- -------- --------------------------------

Fa0/1 Desg FWD 19 128.1 P2p

Fa0/2 Desg FWD 19 128.2 P2p

Gi0/1 Root FWD 19 128.25 P2p

Gi0/2 Desg FWD 4 128.26 P2p
VLAN0111

Spanning tree enabled protocol ieee

Root ID Priority 4207

Address 0050.0F5D.1894

Cost 19

Port 25(GigabitEthernet0/1)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 8303 (priority 8192 sys-id-ext 111)

Address 0004.9A72.2249

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20
Interface Role Sts Cost Prio.Nbr Type

---------------- ---- --- --------- -------- --------------------------------

Fa0/1 Desg FWD 19 128.1 P2p

Fa0/2 Desg FWD 19 128.2 P2p

Fa0/24 Desg FWD 19 128.24 P2p

Gi0/1 Root FWD 19 128.25 P2p

Gi0/2 Desg FWD 4 128.26 P2p
VLAN0121

Spanning tree enabled protocol ieee

Root ID Priority 4217

Address 0050.0F5D.1894

Cost 19

Port 25(GigabitEthernet0/1)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 8313 (priority 8192 sys-id-ext 121)

Address 0004.9A72.2249

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20
Interface Role Sts Cost Prio.Nbr Type

---------------- ---- --- --------- -------- --------------------------------

Fa0/24 Desg FWD 19 128.24 P2p

Gi0/1 Root FWD 19 128.25 P2p

Gi0/2 Desg FWD 4 128.26 P2p
Вимкненмо інтерфейс Gi0/1 на комутаторі sw-1-1 та перевіримо стан STP.

f:\учеба\vi курс\курсовой диплом\готовое\без имени-0.jpg

Рисунок П.4 – Проходження ICMP пакету через магістральну мережу у аварійному стані
sw-1-1#sh spanning-tree active

VLAN0001

Spanning tree enabled protocol ieee

Root ID Priority 4097

Address 0050.0F5D.1894

Cost 4

Port 26(GigabitEthernet0/2)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 8193 (priority 8192 sys-id-ext 1)

Address 0004.9A72.2249

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20
Interface Role Sts Cost Prio.Nbr Type

---------------- ---- --- --------- -------- --------------------------------

Gi0/2 Root FWD 4 128.26 P2p
VLAN0010

Spanning tree enabled protocol ieee

Root ID Priority 8202

Address 0004.9A72.2249

This bridge is the root

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 8202 (priority 8192 sys-id-ext 10)

Address 0004.9A72.2249

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20
Interface Role Sts Cost Prio.Nbr Type

---------------- ---- --- --------- -------- --------------------------------

Fa0/1 Desg FWD 19 128.1 P2p

Fa0/2 Desg FWD 19 128.2 P2p

Fa0/24 Desg FWD 19 128.24 P2p
VLAN0011

Spanning tree enabled protocol ieee

Root ID Priority 8203

Address 0004.9A72.2249

This bridge is the root

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 8203 (priority 8192 sys-id-ext 11)

Address 0004.9A72.2249

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20
Interface Role Sts Cost Prio.Nbr Type

---------------- ---- --- --------- -------- --------------------------------

Fa0/1 Desg FWD 19 128.1 P2p

Fa0/2 Desg FWD 19 128.2 P2p

Fa0/24 Desg FWD 19 128.24 P2p
VLAN0100

Spanning tree enabled protocol ieee

Root ID Priority 4196

Address 0050.0F5D.1894

Cost 4

Port 26(GigabitEthernet0/2)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 8292 (priority 8192 sys-id-ext 100)

Address 0004.9A72.2249

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20
Interface Role Sts Cost Prio.Nbr Type

---------------- ---- --- --------- -------- --------------------------------

Fa0/1 Desg FWD 19 128.1 P2p

Fa0/2 Desg FWD 19 128.2 P2p

Gi0/2 Root FWD 4 128.26 P2p
VLAN0111

Spanning tree enabled protocol ieee

Root ID Priority 4207

Address 0050.0F5D.1894

Cost 4

Port 26(GigabitEthernet0/2)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 8303 (priority 8192 sys-id-ext 111)

Address 0004.9A72.2249

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20
Interface Role Sts Cost Prio.Nbr Type

---------------- ---- --- --------- -------- --------------------------------

Fa0/1 Desg FWD 19 128.1 P2p

Fa0/2 Desg FWD 19 128.2 P2p

Fa0/24 Desg FWD 19 128.24 P2p

Gi0/2 Root FWD 4 128.26 P2p
VLAN0121

Spanning tree enabled protocol ieee

Root ID Priority 4217

Address 0050.0F5D.1894

Cost 4

Port 26(GigabitEthernet0/2)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 8313 (priority 8192 sys-id-ext 121)

Address 0004.9A72.2249

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20
Interface Role Sts Cost Prio.Nbr Type

---------------- ---- --- --------- -------- --------------------------------

Fa0/24 Desg FWD 19 128.24 P2p

Gi0/2 Root FWD 4 128.26 P2p


ДОДАТОК Р

Лістинг конфігурації маршрутизатора Core

hostname core-router

no ip domain-lookup

interface FastEthernet0/0

no ip address

duplex auto

speed auto

interface FastEthernet0/0.111

encapsulation dot1Q 111

ip address 10.0.0.1 255.255.240.0

ip access-group VLAN111 in

ip access-group VLAN111 out

ip nat inside

interface FastEthernet0/0.121

encapsulation dot1Q 121

ip address 10.2.0.1 255.255.255.252

ip nat inside

interface FastEthernet0/0.122

encapsulation dot1Q 122

ip address 10.2.0.5 255.255.255.252

interface FastEthernet0/0.123

encapsulation dot1Q 123

ip address 10.2.0.9 255.255.255.252

ip nat inside

interface FastEthernet0/0.124

encapsulation dot1Q 124

ip address 10.2.0.13 255.255.255.252

ip nat inside

interface FastEthernet0/0.125

encapsulation dot1Q 125

ip address 10.2.0.17 255.255.255.252

ip nat inside

interface FastEthernet0/0.126

encapsulation dot1Q 126

ip address 10.2.0.21 255.255.255.252

ip nat inside

interface FastEthernet0/0.127

encapsulation dot1Q 127

ip address 10.2.0.25 255.255.255.252

ip nat inside

interface FastEthernet0/0.128

encapsulation dot1Q 128

ip address 10.2.0.29 255.255.255.252

ip nat inside

interface FastEthernet0/1

ip address 213.130.10.9 255.255.255.0

ip access-group FTP in

ip access-group test out

ip nat outside

duplex auto

speed auto

interface Ethernet0/1/0

ip address 10.2.0.41 255.255.255.248

duplex auto

speed auto

interface Ethernet0/3/0

ip address 10.3.0.1 255.255.255.252

duplex auto

speed auto

interface Vlan1

no ip address

shutdown

ip nat pool BRAS_1 213.130.10.1 213.130.10.5 netmask 255.255.255.0

ip nat pool BRAS_2 213.130.10.6 213.130.10.10 netmask 255.255.255.0

ip nat pool BRAS_3 213.130.10.11 213.130.10.15 netmask 255.255.255.0

ip nat pool BRAS_4 213.130.10.16 213.130.10.20 netmask 255.255.255.0

ip nat pool BRAS_5 213.130.10.21 213.130.10.25 netmask 255.255.255.0

ip nat pool BRAS_6 213.130.10.26 213.130.10.30 netmask 255.255.255.0

ip nat pool BRAS_7 213.130.10.31 213.130.10.35 netmask 255.255.255.0

ip nat pool BRAS_8 213.130.10.36 213.130.10.40 netmask 255.255.255.0

ip nat inside source list 1 pool BRAS_1

ip nat inside source list 2 pool BRAS_2

ip nat inside source list 3 pool BRAS_3

ip nat inside source list 4 pool BRAS_4

ip nat inside source list 5 pool BRAS_5

ip nat inside source list 6 pool BRAS_6

ip nat inside source list 7 pool BRAS_7

ip nat inside source list 8 pool BRAS_8

ip nat inside source static 192.172.0.3 213.130.10.41

ip nat inside source static 192.172.104.3 213.130.10.42

ip nat inside source static 10.2.0.42 213.130.10.253

ip classless

ip route 192.172.0.0 255.255.240.0 10.2.0.2

ip route 192.172.16.0 255.255.255.0 10.2.0.2

ip route 192.172.17.0 255.255.255.0 10.2.0.6

ip route 192.172.18.0 255.255.254.0 10.2.0.6

ip route 192.172.20.0 255.255.252.0 10.2.0.6

ip route 192.172.24.0 255.255.248.0 10.2.0.6

ip route 192.172.32.0 255.255.240.0 10.2.0.6

ip route 0.0.0.0 0.0.0.0 213.130.10.254

ip route 10.1.0.0 255.255.224.0 10.3.0.2

ip route 192.172.48.0 255.255.240.0 10.2.0.10

ip route 192.172.64.0 255.255.254.0 10.2.0.10

ip route 192.172.66.0 255.255.254.0 10.2.0.14

ip route 192.172.68.0 255.255.252.0 10.2.0.14

ip route 192.172.72.0 255.255.248.0 10.2.0.18

ip route 192.172.80.0 255.255.240.0 10.2.0.18

ip route 192.172.96.0 255.255.248.0 10.2.0.18

ip route 192.172.104.0 255.255.255.0 10.2.0.18

ip route 192.172.105.0 255.255.255.0 10.2.0.22

ip route 192.172.106.0 255.255.254.0 10.2.0.22

ip route 192.172.108.0 255.255.252.0 10.2.0.22

ip route 192.172.112.0 255.255.240.0 10.2.0.22

ip route 192.172.128.0 255.255.240.0 10.2.0.22

ip route 192.172.144.0 255.255.240.0 10.2.0.26

ip route 192.172.152.0 255.255.255.0 10.2.0.26

ip route 192.172.154.0 255.255.254.0 10.2.0.30

ip route 192.172.156.0 255.255.252.0 10.2.0.30

ip route 192.172.160.0 255.255.240.0 10.2.0.30

ip route 192.172.176.0 255.255.255.0 10.2.0.30

access-list 1 permit 192.172.0.0 0.0.15.255

access-list 1 permit 192.172.16.0 0.0.0.255

access-list 1 deny any

access-list 2 permit 192.172.17.0 0.0.0.255

access-list 2 permit 192.172.18.0 0.0.1.255

access-list 2 permit 192.172.20.0 0.0.3.255

access-list 2 permit 192.172.24.0 0.0.2.255

access-list 2 permit 192.172.32.0 0.0.15.255

access-list 3 permit 192.172.48.0 0.0.15.255

access-list 3 permit 192.172.64.0 0.0.1.255

access-list 4 permit 192.172.66.0 0.0.1.255

access-list 4 permit 192.172.68.0 0.0.3.255

access-list 8 permit 192.172.154.0 0.0.1.255

access-list 8 permit 192.172.156.0 0.0.3.255

access-list 8 permit 192.172.160.0 0.0.15.255

access-list 8 permit 192.172.176.0 0.0.0.255

access-list 7 permit 192.172.152.0 0.0.0.255

access-list 7 permit 192.172.144.0 0.0.15.255

access-list 6 permit 192.172.105.0 0.0.0.255

access-list 6 permit 192.172.106.0 0.0.1.255

access-list 6 permit 192.172.108.0 0.0.3.255

access-list 6 permit 192.172.112.0 0.0.15.255

access-list 6 permit 192.172.128.0 0.0.15.255

access-list 5 permit 192.172.72.0 0.0.7.255

access-list 5 permit 192.172.80.0 0.0.15.255

access-list 5 permit 192.172.96.0 0.0.7.255

access-list 5 permit 192.172.104.0 0.0.0.255

ip access-list standard VLAN111

permit 10.0.0.0 0.0.15.255

deny any

no cdp run

snmp-server community VEGA RO

line con 0

line vty 0 4

login

end

Лістинг конфігурації комутатора Core:

hostname sw-core

spanning-tree vlan 1-4096 priority 4096

interface FastEthernet0/1

switchport trunk allowed vlan 100,111

switchport trunk encapsulation dot1q

switchport mode trunk

spanning-tree portfast

interface FastEthernet0/2

switchport access vlan 111

switchport mode access

spanning-tree portfast

interface FastEthernet0/3

switchport mode access

spanning-tree portfast

interface FastEthernet0/4

description servera

switchport access vlan 111

spanning-tree portfast

interface FastEthernet0/5

spanning-tree portfast

interface FastEthernet0/6

spanning-tree portfast

interface FastEthernet0/7

spanning-tree portfast

interface FastEthernet0/8

spanning-tree portfast

interface FastEthernet0/9

spanning-tree portfast

interface FastEthernet0/10

spanning-tree portfast

interface FastEthernet0/11

spanning-tree portfast

interface FastEthernet0/12

spanning-tree portfast

interface FastEthernet0/13

spanning-tree portfast

interface FastEthernet0/14

spanning-tree portfast

interface FastEthernet0/15

spanning-tree portfast

interface FastEthernet0/16

spanning-tree portfast

interface FastEthernet0/17

spanning-tree portfast

interface FastEthernet0/18

spanning-tree portfast

interface FastEthernet0/19

spanning-tree portfast

interface FastEthernet0/20

spanning-tree portfast

interface FastEthernet0/21

spanning-tree portfast

interface FastEthernet0/22

spanning-tree portfast

interface FastEthernet0/23

spanning-tree portfast

interface FastEthernet0/24

switchport trunk encapsulation dot1q

switchport mode trunk

spanning-tree portfast

interface GigabitEthernet0/1

switchport trunk encapsulation dot1q

switchport mode trunk

interface GigabitEthernet0/2

switchport trunk encapsulation dot1q

switchport mode trunk

interface Vlan1

no ip address

shutdown

interface Vlan111

ip address 10.0.0.5 255.255.240.0

ip classless

snmp-server community VEGA RW

line con 0

line vty 0 4

login

end

Лістинг конфігурації маршрутизатору BRAS:

hostname BRAS-1

ip dhcp excluded-address 192.172.0.1

ip dhcp excluded-address 192.172.16.1

ip dhcp excluded-address 192.172.0.2

ip dhcp pool ab_mn

network 192.172.0.0 255.255.240.0

default-router 192.172.0.1

dns-server 10.2.0.42

ip dhcp pool del_ab

network 192.172.16.0 255.255.255.0

default-router 192.172.16.1

dns-server 10.2.0.42

interface FastEthernet0/0

no ip address

duplex auto

speed auto

interface FastEthernet0/0.10

encapsulation dot1Q 10

ip address 192.172.0.1 255.255.240.0

ip access-group Doljniki in

ip access-group Doljniki out

interface FastEthernet0/0.11

encapsulation dot1Q 11

ip address 192.172.16.1 255.255.255.0

ip helper-address 192.172.16.1

interface FastEthernet0/0.111

encapsulation dot1Q 111

ip address 10.0.0.18 255.255.240.0

ip access-group NO in

ip access-group NO out

interface FastEthernet0/0.121

encapsulation dot1Q 121

ip address 10.2.0.2 255.255.255.252

interface FastEthernet0/1

no ip address

duplex auto

speed auto

shutdown

interface Vlan1

no ip address

shutdown

ip classless

ip route 0.0.0.0 0.0.0.0 10.2.0.1

ip access-list standard Doljniki

deny host 192.172.0.8

permit any

snmp-server community cisco RO

line con 0

line vty 0 4

login

end
Лістинг конфігурації комутатору агрегації sw-1-1:

hostname sw-1-1

spanning-tree vlan 1-4096 priority 8192

interface FastEthernet0/1

switchport trunk allowed vlan 10-11,100,111

switchport trunk encapsulation dot1q

switchport mode trunk

interface FastEthernet0/2

switchport trunk allowed vlan 10-11,100,111

switchport trunk encapsulation dot1q

switchport mode trunk

interface FastEthernet0/3

switchport trunk encapsulation dot1q

switchport mode trunk

interface FastEthernet0/4

switchport trunk encapsulation dot1q

switchport mode trunk

interface FastEthernet0/5

switchport trunk encapsulation dot1q

switchport mode trunk

interface FastEthernet0/6

switchport trunk encapsulation dot1q

switchport mode trunk

interface FastEthernet0/7

switchport trunk encapsulation dot1q

switchport mode trunk

interface FastEthernet0/8

switchport trunk encapsulation dot1q

switchport mode trunk

interface FastEthernet0/9

switchport trunk encapsulation dot1q

switchport mode trunk

interface FastEthernet0/10

switchport trunk encapsulation dot1q

switchport mode trunk

interface FastEthernet0/11

switchport trunk encapsulation dot1q

switchport mode trunk

interface FastEthernet0/12

switchport trunk encapsulation dot1q

switchport mode trunk

interface FastEthernet0/13

switchport trunk encapsulation dot1q

switchport mode trunk

interface FastEthernet0/14

switchport trunk encapsulation dot1q

switchport mode trunk

interface FastEthernet0/15

switchport trunk encapsulation dot1q

switchport mode trunk

interface FastEthernet0/16

switchport trunk encapsulation dot1q

switchport mode trunk

interface FastEthernet0/17

switchport trunk encapsulation dot1q

switchport mode trunk

interface FastEthernet0/18

switchport trunk encapsulation dot1q

switchport mode trunk

interface FastEthernet0/19

switchport trunk encapsulation dot1q

switchport mode trunk

interface FastEthernet0/20

switchport trunk encapsulation dot1q

switchport mode trunk

interface FastEthernet0/21

switchport trunk encapsulation dot1q

switchport mode trunk

interface FastEthernet0/22

switchport trunk encapsulation dot1q

switchport mode trunk

interface FastEthernet0/23

switchport trunk encapsulation dot1q

switchport mode trunk

interface FastEthernet0/24

switchport trunk allowed vlan 10-11,111,121

switchport trunk encapsulation dot1q

switchport mode trunk

interface GigabitEthernet0/1

switchport trunk allowed vlan 1-9,12-1005

switchport trunk encapsulation dot1q

switchport mode trunk

interface GigabitEthernet0/2

switchport trunk allowed vlan 1-9,12-1005

switchport trunk encapsulation dot1q

switchport mode trunk

interface Vlan1

no ip address

shutdown

interface Vlan111

ip address 10.0.0.10 255.255.240.0

ip classless

line con 0

line vty 0 4

login

end
Лістинг конфігурації комутатора доступу sw-1e000101:
hostname sw-1e000101

spanning-tree vlan 1-4096 priority 8192

interface FastEthernet0/1

switchport access vlan 10

switchport mode access

switchport port-security

switchport port-security violation restrict

switchport port-security mac-address 0009.7CCC.B2A7

interface FastEthernet0/2

interface FastEthernet0/3

interface FastEthernet0/4

interface FastEthernet0/5

interface FastEthernet0/6

interface FastEthernet0/7

interface FastEthernet0/8

interface FastEthernet0/9

interface FastEthernet0/10

interface FastEthernet0/11

interface FastEthernet0/12

interface FastEthernet0/13

interface FastEthernet0/14

interface FastEthernet0/15

interface FastEthernet0/16

interface FastEthernet0/17

interface FastEthernet0/18

interface FastEthernet0/19

interface FastEthernet0/20

interface FastEthernet0/21

interface FastEthernet0/22

interface FastEthernet0/23

interface FastEthernet0/24

switchport access vlan 100

switchport mode access

switchport voice vlan 100

interface GigabitEthernet1/1

description sw-1-1

switchport mode trunk

switchport nonegotiate

interface GigabitEthernet1/2

description sw-1e000201

switchport mode trunk

switchport nonegotiate

interface Vlan1

no ip address

shutdown

interface Vlan111

ip address 10.0.0.21 255.255.240.0

line con 0

line vty 0 4

login

line vty 5 15

login

end
Лістинг конфігурації маршрутизатора VoIP:
hostname VoIP

ip dhcp pool VoIP

network 10.1.0.0 255.255.224.0

default-router 10.1.0.1

option 150 ip 10.1.0.1

interface FastEthernet0/0

no ip address

duplex auto

speed auto

interface FastEthernet0/0.100

encapsulation dot1Q 100

ip address 10.1.0.1 255.255.224.0

ip helper-address 10.1.0.1

interface FastEthernet0/0.111

encapsulation dot1Q 111

ip address 10.0.0.4 255.255.240.0

interface FastEthernet0/1

ip address 10.3.0.2 255.255.255.252

duplex auto

speed auto

interface Serial0/3/0

ip address 3.0.0.1 255.0.0.0

clock rate 56000

interface Vlan1

no ip address

shutdown

ip classless

ip route 192.172.0.0 255.255.240.0 10.3.0.1

ip route 2.0.0.0 255.255.255.0 3.0.0.2

no cdp run

dial-peer voice 1 voip

destination-pattern 30400..

session target ipv4:3.0.0.2

telephony-service

max-ephones 42

max-dn 144

ip source-address 10.1.0.1 port 2000

auto assign 4 to 6

auto assign 1 to 42

ephone-dn 1

number 3880000

ephone-dn 2

number 3880001

ephone-dn 3

number 3880002

ephone-dn 4

number 3880003

ephone-dn 5

number 3880004

ephone-dn 6

number 3880005

ephone-dn 7

number 3880006

ephone-dn 8

number 3880007

ephone-dn 9

number 3880008

ephone-dn 10

number 3880009

ephone-dn 11

number 3880010

ephone-dn 12

number 3880011

ephone 1

device-security-mode none

mac-address 0003.E4A6.6D01

type ata

button 1:4

ephone 2

device-security-mode none

mac-address 00D0.BAD4.4801

type ata

button 1:5

ephone 3

device-security-mode none

mac-address 0000.0C27.E101

type ata

button 1:6

ephone 4

device-security-mode none

mac-address 000A.412E.2E01

type ata

button 1:1

ephone 5

device-security-mode none

mac-address 00D0.978B.3448

type 7960

button 1:2

ephone 6

device-security-mode none

mac-address 0001.637D.9E01

type ata

button 1:3

ephone 7

device-security-mode none

mac-address 00D0.BA12.8C59

type 7960

button 1:7

ephone 8

device-security-mode none

mac-address 000B.BE4C.D501

type ata

button 1:8

ephone 9

device-security-mode none

mac-address 0040.0B99.6101

type ata

button 1:9

line con 0

line vty 0 4

login

end
1   ...   15   16   17   18   19   20   21   22   23


Учебный материал
© nashaucheba.ru
При копировании укажите ссылку.
обратиться к администрации